WIFI Router tp-link // РЕШЕНО

Тема в разделе "Общение", создана пользователем kerasin, 31 окт 2011.

  1. kerasin

    kerasin Старожило

    Сообщения:
    1.036
    Поможите советом, люди добрые, я уже себе мозг сломал, пытаясь заставить работать вайфай и инет.

    Значит, купил я этот самый tp-link tl-wr1043nd
    во такой http://www.ulmart.ru/goods/195633/?head=1
    Прописал ему все настройки, сети там, дхцп, впа2 для вайфая и всё, как положено.

    Так вот с роутера инет есть. (его адрес 172.16.0.1)
    С компа на лан-порте (172.16.0.2) интернет внезапно тоже есть
    С трубы на андроиде/ноута (они по дхцп получают 172.16.0.100++) ИНТЕРНЕТА НЕТ.
    Причём пингается это всё внутри своей сети замечательно, как с компа на трубу и бук так и наоборот всё ходит.

    Может слово какое заветное надо тп-линку сказать, чтоб он вайфащиков в нет пускал, а? Я уже сломал мозг, всё настроено, всё работает, а инета не трубе нет

    УПД
    сброс до дефолтся и настройка с нуля меня спасли. правда, перешёл на адресацию 192.168.1.1/24, может этот тплинк и не умеет с другими лан-адресами дружить?
     
  2. R3pt0r

    R3pt0r Старожило

    Сообщения:
    5.440
    Хм. вот как я начал читать, так примерно и подумал, а почему не адресация 192.168.
    Т.к. в принципе не много домашних устройств готово по другим сетям работать.
     
  3. kerasin

    kerasin Старожило

    Сообщения:
    1.036
    потому что она у всех, как и 10.х.х.х
    выпендрился блин :)

    но почему роутер не пускал в инет вайфайщиков я хз, по идее строго пофиг должно быть, какие серые адреса выделять
     

Поделиться этой страницей